New Firmware for IPC-HX5X3X-Rhea_Eng_NP_Stream3_V2.800.20190807

redfive

Pulling my weight
Joined
Apr 13, 2016
Messages
331
Reaction score
138
@!NoName!
Not tested other things, but I use,
Code:
curl -s --globoff --digest --user <user>:<password> "http://a.b.c.d/cgi-bin/devVideoInput.cgi?action=autoFocus"
For auto-focus via cron-job, and it still work
 

redfive

Pulling my weight
Joined
Apr 13, 2016
Messages
331
Reaction score
138
Yes, working with latest fw's on all cameras.
 

!NoName!

n3wb
Joined
Oct 17, 2019
Messages
5
Reaction score
1
Location
Germany
Which file has you used? With DH or General? Just uploading or also a factory reset?
Thx!
 

redfive

Pulling my weight
Joined
Apr 13, 2016
Messages
331
Reaction score
138
The DH ones for all cameras (except the B5442E-ZE, which has the General one)
 

redfive

Pulling my weight
Joined
Apr 13, 2016
Messages
331
Reaction score
138
Well, I don't remember (maybe/most probably yes..) but the command works even if I execute it from my unifi controller key

Code:
root@unifikey:~# curl -s --globoff --digest --user xxxx:yyyy "http://1.2.3.4/cgi-bin/devVideoInput.cgi?action=autoFocus"
OK
root@unifikey:~#
 

105437

Pulling my weight
Joined
Jun 8, 2015
Messages
702
Reaction score
106
I updated five 5231s and three 4231s using the DH firmware. All cameras upgraded with no issues and are running fine in BI5.
 
Last edited:

Sunny7

n3wb
Joined
Aug 22, 2019
Messages
15
Reaction score
2
Location
US
Hello all, first time updating and completely new at it. Trying to update my new IPC-HDW5231R-ZE with the general file(camera without the logo) and for some reason It doesn't want to take the file, it'll just stay at the "Transmitting files..., please don't leave this page or close the browser.. " with no bar moving. Any idea why?
 

quest100

Young grasshopper
Joined
Aug 10, 2018
Messages
37
Reaction score
7
Location
CA
One minor problem I found when I updated to <Genral_IPC-HX5X3X-Rhea_Eng_NP_Stream3_V2.800.0000010.0.R.190807.bin>. When I turn off/on IR for a profile it turns off/on IR for the other profile.

First found this out when I noticed that one of my LPR cameras ( a HFW5231E-Z12E ) and another camera ( a HDW5231R-ZE) did not have IR turned on at night. This was after updating the camera, resetting it to defaults, and re-entering the camera settings. I went to the night profile and turned the far IR back on to 100%. Double checked the day profile and it was also at 100%. Turned it off and looked at the night profile. It was also off.

This is repeatable for any of my 5231 cameras. The IR settings for both profiles are always whatever I last set for either profile. Pretty sure this was not the case with the old firmware.
 

CrazyAsYou

Young grasshopper
Joined
Mar 28, 2018
Messages
40
Reaction score
24
anyone else finding that with General_IPC-HX5X3X-Rhea_Eng_NP_Stream3_V2.800.0000010.0.R.190807.bin that WDR is not working?
 

Mikk36

Getting the hang of it
Joined
Aug 21, 2018
Messages
74
Reaction score
28
Location
Estonia
Nope, works just fine.
What level is the HDR setting on?
It only works from 45 and up from my experience.
 

CrazyAsYou

Young grasshopper
Joined
Mar 28, 2018
Messages
40
Reaction score
24
I was on Blacklight WDR 20 before the upgrade, now it makes no difference even if I slide it right up to 100 - that camera image stays at the same brightness regardless
 

CrazyAsYou

Young grasshopper
Joined
Mar 28, 2018
Messages
40
Reaction score
24
If I swap to either BLC or HLC and drag the slider up/down I see an instant change in the brightness levels across the image but nothing happens at all with WDR
 

CrazyAsYou

Young grasshopper
Joined
Mar 28, 2018
Messages
40
Reaction score
24
Ok so it seems that during the day WDR is working as expected with the slider making a huge different to the lighting across the image/scene as it's moved, so it apears that the issue with WDR doing nothing is during the night when the IR is active.
 
Top