Review: Dahua SD5A425XA-HNR 4MP 25x Starlight IR PTZ

bigredfish

Known around here
Joined
Sep 5, 2016
Messages
10,343
Reaction score
25,454
Location
Florida USA
Something I just checked to be certain before I posted, the time task on both of my 6 series won’t activate while active tracking is in progress.

So once called away, it will only return home at 180 seconds of no activity, or if another spotter cam calls it away.

Had kids playing in the park, ptz was called to watch that area (preset 2) by a spotter at 1300, but with kids constantly being tracked it didn’t return home until 1345 once it sensed no activity on the tripwires at preset 2. Kids were riding a mini bike in circles so they kept hitting the tripwires.
 

Loramdah

n3wb
Joined
May 10, 2022
Messages
2
Reaction score
0
Location
Canada
Has anyone noticed the video settings changing on reboot on the v2.812 firmware? Is anyone running custom bitrates? what's maybe more applicable video settings to run with this PTZ based on your experience ?
[/QUOTE]
I have the same exact issue, very frustrating.
 

EMPIRETECANDY

IPCT Vendor
Joined
Nov 8, 2016
Messages
6,394
Reaction score
15,776
Location
HONGKONG
Has anyone noticed the video settings changing on reboot on the v2.812 firmware? Is anyone running custom bitrates? what's maybe more applicable video settings to run with this PTZ based on your experience ?
I have the same exact issue, very frustrating.
[/QUOTE]
what is the exactly firmware build date the PTZ use? Can check @ljw2k suggestion for that Sep version, works great.
 

Loramdah

n3wb
Joined
May 10, 2022
Messages
2
Reaction score
0
Location
Canada
I have the same exact issue, very frustrating.
what is the exactly firmware build date the PTZ use? Can check @ljw2k suggestion for that Sep version, works great.
[/QUOTE]
Device TYpe
System Version
WEB Version
ONVIF Version
PTZ Version
S/N
Security Baseline V.
SD5A425XA-HNR
V2,812 0000012 0.R.P9 2519 UNNR, Build Date: 2021-09-04
V3 2.1.1114120
20.06(V2 9.0.979397)
V2.401.0000001.11 RHNAN 210903 39102
V2.2
 
Last edited:

PM84

n3wb
Joined
Aug 14, 2021
Messages
12
Reaction score
3
Location
DE
Hello Guys,

i have Problems with the Auto Tracking (Human) with the "D-SD5A432XA-HNR"
In most Cases it loses the Track after 4-8sec .
Got that Problem on 2 different Installation Locations.
On both Installations i use a TimePlan for running a Tour to different Presets in Combination with PTZ Linkage from static 3441 Models to start Smart Tracking.
First i thought it could be the TimePlan that interrupts the Tracking because the Tracking is not prioritized over the Tour but the Problem exists if i disable the Tour.(the Idle Motion->Tour isnt working like @danieln already mentioned, otherwise i would use that instead of TimePlan)
I'm using Intrusion Boxes on the static Cams as well as for the PTZ to Trigger Auto Tracking.(already tried Tripwires on the static Cams to eliminate the Problem of triggering the PTZ again while it was already tracking)
For now i'm focusing on one of the Installations, which has the cleaner FOV (less Objectives in the Picture)
If anyone of the more experienced Guys can take a Look at it i would really appreaciate it. (dyndns rdy)

greets

View attachment 131273


  • Version
Device TypeDH-SD5A432XA-HNR
System VersionV2.812.0000012.0.R.P9.3216.UN.NR, Build Date: 2021-09-04
WEB VersionV3.2.1.1114120
ONVIF Version20.06(V2.9.0.979397)
PTZ VersionV2.401.0000000.64.RHNAN_200219_34642
S/N6M0063FPAJ85393
Security Baseline VersionV2.2
Hello,
Sorry for the late Response, was sick the whole Week so i couldnt test.
Today i disabled all linkage actions for the Testing and got better Results.
I could see the Cam tracked me pretty long but when i tried to watch it later on video it only captured 10sec of it lol.
So even if it Tracks you 300sec it will only record as long as the "post Record" or "record Delay" is set? :eek:
If i set it 300sec track time i theoretically have to set the post record to 300sec for that Rule as well.
But in this Case it will always record 300sec on rule activation no matter if it only tracks something for 5 sec.
I thought the Tracking itself will trigger the record again and again while its tracking but it seems not.
Can anyone confirm this?
How you Guys set this up? Permanent recording or in combination with Motion Detection?
Will move on afterwards

Greets
 

looney2ns

IPCT Contributor
Joined
Sep 25, 2016
Messages
12,936
Reaction score
16,302
Location
Evansville, In. USA
Hello,
Sorry for the late Response, was sick the whole Week so i couldnt test.
Today i disabled all linkage actions for the Testing and got better Results.
I could see the Cam tracked me pretty long but when i tried to watch it later on video it only captured 10sec of it lol.
So even if it Tracks you 300sec it will only record as long as the "post Record" or "record Delay" is set? :eek:
If i set it 300sec track time i theoretically have to set the post record to 300sec for that Rule as well.
But in this Case it will always record 300sec on rule activation no matter if it only tracks something for 5 sec.
I thought the Tracking itself will trigger the record again and again while its tracking but it seems not.
Can anyone confirm this?
How you Guys set this up? Permanent recording or in combination with Motion Detection?
Will move on afterwards

Greets
Correct, if you set recording for only 10 secs, that is all it will record.
300s setting for tracking has nothing to do with recording time.
 
Top