Review-OEM IPC-T3241-ZAS 2mp AI Lite series Varifocal

bigredfish

Known around here
Joined
Sep 5, 2016
Messages
11,911
Reaction score
31,509
Location
Florida USA
Is it a fixed lens or varifocal?
 
Joined
Dec 30, 2016
Messages
758
Reaction score
527
Location
Somewhere in the space/time continuum
Have the AI issues been worked out on this model? Specifically, how well the Human and Automobile detection work I did see Looney stated the Automobile setting works to detect a human. I have a 5442 and AI works flawlessly on it. Looking to replace some older 5231's with the 3241.
 

juliand

Getting comfortable
Joined
Apr 9, 2019
Messages
242
Reaction score
396
Location
S.E.Fla.
I am having a problem with this one camera.
during daylight hours - the camera suddenly looks like its suddenly losing its focus, blurring, then coming back a little brighter than normal, then returns to a good image.
all this happens in a matter of about 4 seconds, buts it doing it a lot, a causing alerts while it happen in blue iris.
this runs its course every few minutes to tens of minutes then stops for a while, then do this again maybe a couple of hours later.
any clues?
This does not seems to happen at night, maybe only because I don't happen to get an alert from blue iris and see it happen.
 

looney2ns

IPCT Contributor
Joined
Sep 25, 2016
Messages
14,128
Reaction score
19,387
Location
Evansville, In. USA
I am having a problem with this one camera.
during daylight hours - the camera suddenly looks like its suddenly losing its focus, blurring, then coming back a little brighter than normal, then returns to a good image.
all this happens in a matter of about 4 seconds, buts it doing it a lot, a causing alerts while it happen in blue iris.
this runs its course every few minutes to tens of minutes then stops for a while, then do this again maybe a couple of hours later.
any clues?
This does not seems to happen at night, maybe only because I don't happen to get an alert from blue iris and see it happen.
I would set it back to factory defaults, then set it back up from scratch.
 

wittaj

IPCT Contributor
Joined
Apr 28, 2019
Messages
16,275
Reaction score
30,311
Location
USA
Are you running a manual shutter with a time range to adjust shutter speed - one of my cams was set like that and it was always adjusting like that based on clouds and sun, especially the days that were mostly sunny with a intermittent clouds blocking the sun. Setting a fixed shutter speed took care of it.
 

juliand

Getting comfortable
Joined
Apr 9, 2019
Messages
242
Reaction score
396
Location
S.E.Fla.
Thanks guys
I'll try resetting back to default,/then resetting.
I have profile at day/night,
.conditions -picture -/ day- standard
I do have shutter priority manual, due to lots of shade/sun passing through my scene at .0-33.33
Backlight SSA
 

roaoro

Young grasshopper
Joined
Feb 4, 2017
Messages
37
Reaction score
10
I am curious as well as to if the "AI" features have improved on this camera, as they were pretty poor when I originally tested this camera a few months back. Does human and vehicle detection work as expected?
Thanks
 

EMPIRETECANDY

IPCT Vendor
Joined
Nov 8, 2016
Messages
7,053
Reaction score
18,939
Location
HONGKONG
what is the currently firmware you are using? Here is the latest new firmware.
IPC-HX3XXX-Leo_MultiLang_PN_Stream3_V2.800.0000000.14.R.200612
 

roaoro

Young grasshopper
Joined
Feb 4, 2017
Messages
37
Reaction score
10
I'll try the newer firmware as I haven't updated or used this camera in a few months.
Thanks
 

juliand

Getting comfortable
Joined
Apr 9, 2019
Messages
242
Reaction score
396
Location
S.E.Fla.
Came home from work tonight, this camera now is not responding. Ill have to bring it inside and hook it up to my main switch. I checked all the outdoor wiring and the second switch port it was connected to. Other camera on that second switch has always worked without problems. :(
 

juliand

Getting comfortable
Joined
Apr 9, 2019
Messages
242
Reaction score
396
Location
S.E.Fla.
eech.. hooked it up inside , it seems to be OK. back to the outside wiring.. interesting though, it ate up a regular sandisk 64 meg. card. I replaced it with a new sandisk extreme 128g. card
 

Wombat

Getting the hang of it
Joined
Aug 5, 2018
Messages
53
Reaction score
48
Location
AU
Looking to cover a side gate with one of these T3241T-ZAS cameras. It will be located 18 feet back and 7 or 8 foot high and pointed straight at a 6’ iron gate and fence. From your experience will there be any ir issues.
 

lemmcgrath

n3wb
Joined
May 2, 2014
Messages
6
Reaction score
0
using Blue Iris, has anyone been able to get the play back a message over the camera speaker as part of the actions "On Alert"? I select this camera on the output, however, it still plays on my computer speakers instead.
 
Joined
Dec 28, 2019
Messages
11,522
Reaction score
27,603
Location
New Jersey
It does have a mic so you can hear what's going on as well. I have two of these, and am planning a few more. Bang for the buck is great and they outperform a 5231, and that was a good camera.
 
Top