alastairstevenson
Reaction score
3,876

Profile posts Latest activity Postings Resources About

  • Hi, this is Jack. I've a question for you, if you can kindly answer it.
    I bought a DS-7732N-E4/16P and I'm trying to update the firmware.
    I tried to change the firmware language (the NI release) using "hiktools lang digicap.dav 2" with no results.
    Can I modify my NVR as I can update it using NI's firmware release?
    Where can I download updated firmware for my NVR?
    Does I was stupid to buy the N version?
    Hey bro-queation for you. I have a 7616ni-e2/8p which I purchased a year ago and just purchased the 7616ni-e2/16p to replace it. Is it possible to do a setting backup and install it onto the newly ordered device? I really dont wann go thru all the setting again
    alastairstevenson
    alastairstevenson
    I don't believe the NVR settings can be imported into a different NVR, from what I recall they are keyed to the original device but the camera settings should be possible. But there is very little in the camera settings export apart from passwords and addresses.
    D
    dgonzalezO4
    I see. Thanks for the reply.
    Hi there!
    I have a problem with a Hi3516 in my camera module. I have to access Hi3516 as root. But I got an error like "None of nfsroot found in cmdline." when I type "su -" for access as root. I found your article and followed it. Unfortunately I stucked somepoint. I have Win 7 in PC and Ubuntu in VMWare. I did that steps by Ubuntu in WMware by serial communication but I couldn't. Can you help me about that?
    alastairstevenson
    alastairstevenson
    "None of nfsroot found in cmdline." that's not a fatal error, it can be ignored, just a leftover line in the startup script.
    I've never tried running a serial connection under a VM - it sounds optimistic.
    There are plenty of serial terminal under Ubuntu - even PuTTY is available, though not quite as nice as the Windows version.
    alastairstevenson
    alastairstevenson
    I see you have Win7 native, Ubuntu in VM. I thought it was the other way round.
    Have you tried cat1024 for the telnet root password?
    A
    AnılEnis
    I tried but I don't know the username and password. I couldn't access via telnet. I typed "root" for username and nothing for password. Then I got "Login incorrect". Do you have any idea to help me?
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Top