Blue Iris Will Not Start. At All! No errors.

MJCS

n3wb
Joined
Apr 20, 2018
Messages
14
Reaction score
0
Blue Iris stopped loading. I get the splash screen and then nothing. No errors on the screen. No errors in the event log.

I reloaded the computer with a fresh install of Windows 10.

Same thing.

I looked at the program folder, read the readme, downloaded and installed Visual Runtime 2013, no change.

I've tried Blue Iris Admin and non-admin
 

MJCS

n3wb
Joined
Apr 20, 2018
Messages
14
Reaction score
0
Found an old 4.3.9.0 installer. Uninstalled the old, rebooted. Installed 4.3.9.0. Same thing.
 

Dasstrum

IPCT Contributor
Joined
Nov 4, 2016
Messages
579
Reaction score
712
Location
Florida
Did you check if Blue Iris is running (ctrl + alt + del) in the background? If so maybe force close and restart.

When you say you found the old installer did you do a full uninstall ?
 

MJCS

n3wb
Joined
Apr 20, 2018
Messages
14
Reaction score
0
unisntalled Blue Iris. Looked for registry entries and program files folders but none found. Restarted Computer. Installed old installer.
 

MJCS

n3wb
Joined
Apr 20, 2018
Messages
14
Reaction score
0
I paid for support. So far they have not been able to resolve it either. Asked me if I had another PC to test it on.
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
31,400
Reaction score
10,341
I paid for support. So far they have not been able to resolve it either. Asked me if I had another PC to test it on.
what are the specs on the pc you are using?
 

MJCS

n3wb
Joined
Apr 20, 2018
Messages
14
Reaction score
0
64 bit. I am just using the installer that comes up when I google "download blue iris". Pretty sure it's not x86...
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
31,400
Reaction score
10,341
64 bit. I am just using the installer that comes up when I google "download blue iris". Pretty sure it's not x86...
you should be downloading from here Download Blue Iris
when you install it defaults to 64 bit if you have a 64 bit os.
Try updating your motherboard bios.
And to clarify, the OS reinstall was done with the MS media creation tool not manufacture media?
 

bp2008

Staff member
Joined
Mar 10, 2014
Messages
9,183
Reaction score
6,411
Location
USA
When you try to launch Blue Iris, you should see blueiris.exe in Task Manager > details tab. If it doesn't appear there, or appears for only a split second, then check the Event Viewer. I think Blue Iris crashes are usually reported under Windows Logs > Application. Granted the error details will more than likely be complete gibberish, but this will at least be confirmation that Blue Iris is crashing, and it is something tangible you could send to BI support. Probably they already had you do this... you said as much in your original post, but it never hurts to double check.
 

bp2008

Staff member
Joined
Mar 10, 2014
Messages
9,183
Reaction score
6,411
Location
USA
By the way I'm pretty sure BI is being built with VS 2017 so it is the VC++ 2017 redistributable packages you would need. Likely not 2013. Either way the installer should take care of anything like that already.
 

MJCS

n3wb
Joined
Apr 20, 2018
Messages
14
Reaction score
0
you should be downloading from here Download Blue Iris
when you install it defaults to 64 bit if you have a 64 bit os.
Try updating your motherboard bios.
And to clarify, the OS reinstall was done with the MS media creation tool not manufacture media?
Tried this install. Same. When I go to run, I get the "Are you sure you want to allow this app" I say yes. It thinks. It disappears. Nothing happens. I check the event log under both applications and system. Nothing. it's like magic.
 

MJCS

n3wb
Joined
Apr 20, 2018
Messages
14
Reaction score
0
Forgot to mention that fresh install was done with media creation tool
 

fenderman

Staff member
Joined
Mar 9, 2014
Messages
31,400
Reaction score
10,341
Tried this install. Same. When I go to run, I get the "Are you sure you want to allow this app" I say yes. It thinks. It disappears. Nothing happens. I check the event log under both applications and system. Nothing. it's like magic.
are you using an admin windows account?
 
Top