New Annke C800 turret with audio?

funkadelic

n3wb
Joined
May 10, 2016
Messages
10
Reaction score
3
Just an update to this thread I have updated the new version of the c800 successfully with Hikvision firmware. IPC_G5_EN_STD_5.5.111_201223

Hope this helps.
Thanks @ar786. Can confirm that I was able to upgrade with the hik G5 series firmware as well.
 

jazzy1

Getting the hang of it
Joined
Mar 23, 2015
Messages
274
Reaction score
35
1) what’s the best shutter speed for general good quality with this cam?...seem to get a lot of motion blur even in great lighting. Even compared to an older Amcrest indoor ptz I have next to it
2) any trick to getting sub stream working in BI properly? I tried selecting Annke as well as Hikvision and got equal bitrates on main and sub streams
 

DATAstrm

n3wb
Joined
Feb 12, 2021
Messages
5
Reaction score
1
Location
Texas
1) what’s the best shutter speed for general good quality with this cam?...seem to get a lot of motion blur even in great lighting. Even compared to an older Amcrest indoor ptz I have next to it
2) any trick to getting sub stream working in BI properly? I tried selecting Annke as well as Hikvision and got equal bitrates on main and sub streams
I got substream working with:1616387011885.png

My turn: Any trick to getting 4k streaming at 15fps without any stuttering?
 

Noloboy

n3wb
Joined
Jul 3, 2020
Messages
3
Reaction score
1
Location
Usa
I just bought and received this for $60 and I might say I'm really not happy with it. Both day and night performance are so-so. I also tried using the hikvision firmware which it upgraded fine but the performance is identical (still bad).

Looks like this is going back.
 

Noloboy

n3wb
Joined
Jul 3, 2020
Messages
3
Reaction score
1
Location
Usa
In what way?
I would say the same thing Jazzy1 is saying, a lot of motion blur even at good daylight area.

I tried playing around with the settings below seems to help (Exposure Time).

Night vision, although I only tested it quickly last night, kicked off really early -- even though its not yet completely dark. My Amcrest 4K/5MP cameras (at the same time) didn't kick off its night vision yet. This was placed on my backyard which has the most lit area that time last night. My other Amcrest had worst lighting conditions and it still didn't kick of its night vision.

When all of them kicked off, the quality (images itself) is not that good too. There were a lot of dark areas which looks like the IR doesn't seem to reach that much. Enabling HLC or WDR helped a bit but overall my other cameras are better. I had to do extreme adjustments to make the dark areas visible but the drawback was the other areas when very white and saturated.

I'm sure there are other settings I can change to make the images better, but out of the box, its not as good as the other cameras that I have with the default factory setting.

EDIT: I'm very new to POE Cameras so it might just be me doing the wrong thing ... Any suggestions would be great.


1616431598798.png
 

ratudio

n3wb
Joined
Mar 9, 2021
Messages
3
Reaction score
0
Location
Canada
Anyone setup the this camera in vlan without internet access? How do you handle with the NTP server? I have qnap with NTP server enable when I enter the qnap ip address on Annke NTP setting. It fail to detect.
 

japjoe7

Getting the hang of it
Joined
May 13, 2015
Messages
97
Reaction score
42
Returning camera, as other have stated ghosting and stuttering is present and no setting adjustment is fixing it.
 
Joined
Apr 3, 2021
Messages
1
Reaction score
0
Location
US
Hi All, not a lot of talk about the lack of "smart events" on this camera. Guessing most folks are using with an NVR. If anyone is using built-in event detection, have you had any luck triggering video recording to the local SD card?

I haven't been able to get local recordings, but I did make the mistake of flashing to Hikvision V5.5.112 build 210204 before checking the Annke firmware.
 

pdasterly

n3wb
Joined
Apr 13, 2021
Messages
1
Reaction score
0
Location
usa
good posts. to push forward an earlier post i received my I91BL today and flashed with firmware posted earlier in discussion. firmware worked but limited my fps to 12fps, i found a newer version V5.5.113 build 210317 which lets my get 15fps@4k, will most likely uses these cams for the side of my property since i get a lot of motion blur
 

bjohnrini

n3wb
Joined
May 2, 2021
Messages
28
Reaction score
6
Location
USA
Do you guys see the motion blur and freezing when using the web interface of the camera? I see the issue when using iVMS-4200, but not on the web interface.
(I'm using the camera with a laview NVR).
 

dison4linux

Young grasshopper
Joined
Dec 26, 2020
Messages
32
Reaction score
9
Location
Indianapolis, IN, USA
Can anyone provide some guidance on the TFTP update procedure?
I've got it pretty much figured out but when the camera is trying to pull the file the TFTP program log says
Code:
Open file[B:\Annke\TFTP\flag*23b06_1] failure
Seems like they've hard-coded the expected file-name to something impossible to implement (because of the *)
Is there any way around this?
 

dison4linux

Young grasshopper
Joined
Dec 26, 2020
Messages
32
Reaction score
9
Location
Indianapolis, IN, USA
Greetings,
I still haven't had any luck with the C500 (I51DM) but I did manage to get the C800 (I91BM) upgraded no problem. A couple things regarding that:
1) They have a new "custom" firmware out (link is a couple posts up) as of the last day or two. There is a PDF attachment discussing what the "customization" is. I'm not real familiar with their products, but as far as I can tell that customization is irrelevant.
After upgrading to that latest version the "Firmware Version Property" says "C-R-G5-0" which is what it said with the Annke firmware, whereas on the earlier HikVision firmware it said "B-R-G5-0" I have no idea what that means, but to me matching what it was in Annke mode is a good thing.
2) The section in the configuration to enable ONVIF is missing. I see others have noticed that too, as there is a post above to get the camera working in BlueIris somewhat manually. If you download the "Batch Configuration" tool from the HikVision website, it will allow you to enable and configure ONVIF so that BlueIris will detect and configure the camera properly.
 
Top