Dahua NVR Stopped sending emails

Discussion in 'Cameras, NVR / DVR's, hardware & more' started by Peter Lea, Jan 24, 2019.

Share This Page

  1. Peter Lea

    Peter Lea n3wb

    Joined:
    Jan 24, 2019
    Messages:
    6
    Likes Received:
    1
    Location:
    Paris
    By the way, changing your Google Account will not change anything, which is why Gmail's sending limit theory is not accurate

    Also using yahoo smtp will not solve the problem
     
  2. Jagradang

    Jagradang Getting the hang of it

    Joined:
    Aug 10, 2017
    Messages:
    92
    Likes Received:
    25
    I had this issue randomly start happening as well on 7th Feb. I changed the port to 587 and protocol to tls, all started working again. I think something is wrong with dahua ssl certificates or something.

    Push notifications also stopped at that point and I'm getting a inappropriate fallback alert via wireshark so something has broken. My guess, Google have made their authentication more secure and dahua haven't updated there certs or something.

    Try port 587 and tls if yours works.
     
    Peter Lea likes this.
  3. trapper

    trapper n3wb

    Joined:
    Feb 11, 2017
    Messages:
    15
    Likes Received:
    4
    hello all I had the same issue yesterday using gmail account. all was good for over a year than at 330am the nvr stopped sending alerts. was using port 465 and ssl. changed to port 587 and tsl. everything is working great back to normal. thanks all for the info it was driving me crazy. I had already tried several un successful options. this site is a life saver
     
  4. farma1979

    farma1979 n3wb

    Joined:
    Mar 27, 2018
    Messages:
    6
    Likes Received:
    2
    Icecoffe, Can you receive email alerts now with a Google account? I can not, and I have created new accounts but I can not, the test fails. I changed to TLS and port 587 but it didn't work.
     
  5. icecoffee

    icecoffee Getting the hang of it

    Joined:
    Oct 3, 2018
    Messages:
    68
    Likes Received:
    43
    Location:
    Houston
    @farma1979, still working. It seems Google making lot of change lately, some day it not working and some work.
     
    farma1979 likes this.
  6. farma1979

    farma1979 n3wb

    Joined:
    Mar 27, 2018
    Messages:
    6
    Likes Received:
    2
    It worked! I tried it a few days ago and it did not work, but right now I set the port 587 and TSL security and now the cams send emails with Gmail! Thanks a lot!
     
    Peter Lea likes this.
  7. bababouy

    bababouy Known around here

    Joined:
    Mar 29, 2015
    Messages:
    937
    Likes Received:
    1,217
    Location:
    almost to the bottom
    We were having the same issues using g suites. It looks like you have to go into your security settings for your google or gmail account and allow access to less secure apps, which is at the bottom of the security page. This seemed to work for us.