DH_IPC-HX5X3X-Rhea_MultiLang_NP_Stream3_V2.800.0000005.0.R.190325.zip

TechBill

Getting comfortable
Joined
Nov 1, 2014
Messages
1,095
Reaction score
403
NACL web plugin also did try IE. Also it seems sometime it works fine and some time its not working this is after the firmware upgrade. never had this problem before.
Try HTML5 supported browser like Chrome or Firefox
 

tech101

Getting comfortable
Joined
Mar 30, 2015
Messages
239
Reaction score
277
Location
SF BayArea (East Bay)
Try HTML5 supported browser like Chrome or Firefox
So seems like Chrome is also getting stuck at the ring .. But NACL plug in is part of chrome anyways. Anyhow try the Firefox 2 different PC 2 times and it is working on Firefox. Seems like Browser compatibility issue. Thank you so much ! So I will just use firefox. This is so nice that I do not even have to use the PLugins anymore. for this camera firefox just works ! Thank you!
 

TechBill

Getting comfortable
Joined
Nov 1, 2014
Messages
1,095
Reaction score
403
So seems like Chrome is also getting stuck at the ring .. But NACL plug in is part of chrome anyways. Anyhow try the Firefox 2 different PC 2 times and it is working on Firefox. Seems like Browser compatibility issue. Thank you so much ! So I will just use firefox. This is so nice that I do not even have to use the PLugins anymore. for this camera firefox just works ! Thank you!
Disable the plugin and empty cache in Chrome if you want to use Chrome.
 

botics

Getting comfortable
Joined
Feb 9, 2019
Messages
147
Reaction score
66
Location
Coral Gables, Florida
IPC-HFW4231E-SE is not coming up in Firefox and I am looking for the latest firmware. I am running: 2.622.0000000.31.R, Build Date: 2018-08-13

For some reason I cannot locate the new firmware. All of my other cameras come up in Firefox and other browsers with no issues. This is a new camera and I have reset it a few times but no luck.
 

EMPIRETECANDY

IPCT Vendor
Joined
Nov 8, 2016
Messages
3,032
Reaction score
5,718
Location
HONGKONG
IPC-HFW4231E-SE is not coming up in Firefox and I am looking for the latest firmware. I am running: 2.622.0000000.31.R, Build Date: 2018-08-13

For some reason I cannot locate the new firmware. All of my other cameras come up in Firefox and other browsers with no issues. This is a new camera and I have reset it a few times but no luck.
You can't install the new fw? what error it said?
 

reverend

Pulling my weight
Joined
Jun 18, 2015
Messages
287
Reaction score
156
Location
UK
Installed on the 3x 5231 cameras I have here, I've noticed that the font size is reset after the upgrade to self adaptation from the previous setting of 48x48.

PQ wise they seem the same before and after the upgrade to me and I came from the August 2018 firmware which has been a good one for me.

I've got one of the three cameras throwing constant disk errors over syslog - it could be I've finally had a Toshiba M302 128GB microSD fail after running 24x7 for over two years as it's the oldest card. I'll take the camera down and check the card out when we next get some dry weather but as it's the longest running one I've got a feeling it's finally gone. Not a bad innings if so!
 

louyo

n3wb
Joined
Aug 27, 2017
Messages
22
Reaction score
5
Hey Guys

Here is the new firmware based on Jan one.



IPC-HDW4231EM-AS/ASE, IPC-HDBW4231F-AS, IPC-HDBW4231E-AS/ASE , IPC-HFW4231S,IPC-HFW4231E-S/SE.


Bug fix up:
Abnormal restart of devices

I already invite @jmcu to make a testing, he will post his review here soon. Will have some other models new firmware too, i will release w
when i tested.
I have IPC-HDW4231EP-SE (2.622.0000000.18.R, Build Date: 2017-11-10). Will there be an update for this cam?
OOPS: IPC-HFW4231EP-SE

Lou
 
Last edited:

jiriteach

Young grasshopper
Joined
Apr 13, 2018
Messages
45
Reaction score
10
Location
Wellington, New Zealand
Anyone know where I can find the HTTP API documentation for this version? Not sure its this is a bug but since upgrading my cameras to this version by monitoring tools which subscribe to
http://{host}:{port}/cgi-bin/eventManager.cgi?action=attach&codes= is not attaching. Basically not getting any response from the camera!
 

jiriteach

Young grasshopper
Joined
Apr 13, 2018
Messages
45
Reaction score
10
Location
Wellington, New Zealand
Anyone know where I can find the HTTP API documentation for this version? Not sure its this is a bug but since upgrading my cameras to this version by monitoring tools which subscribe to
http://{host}:{port}/cgi-bin/eventManager.cgi?action=attach&codes= is not attaching. Basically not getting any response from the camera!
Managed to figure this out - Thanks
 
Joined
May 10, 2019
Messages
9
Reaction score
0
Location
Moscow
Camera: IPC-HDBW5831E-ZHE
Not working saving pictures over 2Mb!!! Neither the event nor the time!!!
On firmware 2.460, 2.622 the same!
Up to 2 MB saves all that is no more.
The video constantly writes, it's all good.
Help!!! :(
 
Joined
May 10, 2019
Messages
9
Reaction score
0
Location
Moscow
EMPIRETECANDY,
Does not work saving pictures if they are more than 2 megabytes!!!
How to roll back the firmware to version 2.622??? - Impossible :(
 
Last edited:
Top