New to BI Dahua cameras, i5-6500, no file recordings when hardware decode set to Intel?

Discussion in 'Troubleshooting' started by julez, Dec 16, 2018.

Share This Page

  1. julez

    julez n3wb

    Joined:
    Apr 25, 2016
    Messages:
    15
    Likes Received:
    3
    I've done a fair amount of research along the way before finally switching from Synology to BI. To start with I picked up an HP ProDesk 600 with 8gig of ram and an i5-6500 with 2yr of mfr warranty on it still for just under $200.

    Killed the cameras on the Synology the other day. Installed BI and added the cameras, no problem viewing them, everything looked good. Based on some of the various guides I saw it was recommended to select Intel as the hardware decode option, I was assuming this was for QuickSync support. But when I use that I get no files in my /New directory. If I set it to No hardware accel decode I get files.

    The cameras are IPC-HDBW5831R-ZE cameras I picked up from empireandy awhile back (wish I would have gotten 2MP starlight ones now...maybe in the future)

    Anyway I know I'm just missing something or not reading the right material on this. Any explanations or anything I can read that I may have missed? On a separate note, I can't find anything in the help file about the 'Also BVR' check box at the bottom of the Video tab either as to what that actually does.
     
  2. fenderman

    fenderman Staff Member

    Joined:
    Mar 9, 2014
    Messages:
    30,291
    Likes Received:
    9,406
    Disable smart codec and use h.264
     
    SouthernYankee likes this.
  3. SouthernYankee

    SouthernYankee IPCT Contributor

    Joined:
    Feb 15, 2018
    Messages:
    1,673
    Likes Received:
    914
    Location:
    Houston Tx
    Provide a screen shot of the cameras video screen. The Encode mode, resolution, frame rate, bit rate type.
     
    julez likes this.
  4. julez

    julez n3wb

    Joined:
    Apr 25, 2016
    Messages:
    15
    Likes Received:
    3
    Smart Codec... you nailed it @fenderman
    I knew I was missing something somewhere.
     
    fenderman likes this.